samba 3.6 と SMB2

LD_PRELOAD= smbd --version
Version 3.6.3-31a.osstech

という状態。Power Shell から

Get-SmbConnection

で接続バージョン確認可能

https://blog.vongole-pasta.xyz/?p=1680 に倣って、

sed -i '2 i\ max protocol = SMB2' /etc/samba/smb.conf
sed -i '2 i\ min protocol = SMB2' /etc/samba/smb.conf

を追加した。…が、有効にならない。おかしい

https://qiita.com/szly/items/de9df09b832d43d4d45c

だといけるっぽいのだが?

Windows 側の再起動が必要か?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です